Astro - Hetzner CPU failing – Incident details

Hetzner CPU failing

Resolved
Major outage
Started over 2 years agoLasted about 7 hours

Affected

Discord Bot

Major outage from 8:06 AM to 3:00 PM

Astro

Major outage from 8:06 AM to 3:00 PM

Tools

Major outage from 8:06 AM to 3:00 PM

Website

Major outage from 8:06 AM to 3:00 PM

Documentation

Major outage from 8:06 AM to 3:00 PM

Updates
  • Resolved
    Resolved

    Still waiting for hetzner to investigate their virtual cpu issue, Astro's vps is fine now.

  • Investigating
    Investigating

    Our VPS provider Hetzner is having issues with virtual CPU and Astro isn't able to run properly at the moment because of that. Waiting for a fix on Hetzner side.