Astro - Bot outage - Hetzner VPS CPU failed – Incident details

Bot outage - Hetzner VPS CPU failed

Resolved
Major outage
Started over 2 years agoLasted about 1 hour

Affected

Discord Bot

Major outage from 2:42 PM to 4:00 PM

Astro

Major outage from 2:42 PM to 4:00 PM

Updates
  • Resolved
    Resolved

    Issue fixed.

  • Monitoring
    Monitoring

    Monitoring, pt 2 :/

  • Investigating
    Investigating

    CPU is failing again

  • Resolved
    Resolved

    Resolved :)

  • Monitoring
    Monitoring

    Seems to be fine now, keeping an eye on it.

  • Investigating
    Investigating

    Our VPS provider Hetzner has some issues with the virtual CPUs of Astro's server. Waiting for a fix on their side.