Astro - Bot offline – Incident details

Bot offline

Resolved
Major outage
Started almost 3 years agoLasted 16 minutes

Affected

Discord Bot

Major outage from 4:49 PM to 5:05 PM

Astro

Major outage from 4:49 PM to 5:05 PM

Updates
  • Resolved
    Resolved

    Issue resolved, all shards are up!

  • Monitoring
    Monitoring

    The issue was on Hetzner end, our VPS provider. Seems to be back online now.

  • Investigating
    Investigating

    Currently investigating this incident.