Astro - Unexpected crash – Incident details

Unexpected crash

Resolved
Major outage
Started over 3 years agoLasted about 2 hours

Affected

Discord Bot

Major outage from 4:43 PM to 6:39 PM

Astro

Major outage from 4:43 PM to 6:39 PM

Updates
  • Resolved
    Resolved

    Both bots are now running just fine

  • Monitoring
    Monitoring

    Discord seems to have fixed the issue, we are now monitoring the situation.

  • Identified
    Identified

    Issue caused by Discord Cloudflare service.

  • Investigating
    Investigating

    Both Astro and Astro Ultimate Discord bots are offline for some yet unknown issues. Investigating.